Check your npm dependencies with the David plug-in for Gulp, the streaming build system. https://dev.belin.io/gulp-david
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
Cédric Belin ee3c5c7645 Updated the Node.js typings 1 day ago
.github Updated the CI dependencies 2 months ago
.vscode Added a VSCode launch configuration 1 month ago
doc Updated the documentation 2 days ago
etc Updated the TypeDoc settings 2 months ago
example Replaced "nyc" by "c8" for code coverage 2 months ago
lib Throws a `SyntaxError` if the manifest is invalid 5 days ago
src Throws a `SyntaxError` if the manifest is invalid 5 days ago
test Updated the tests 5 days ago
var Added output folder for "dist" build task 5 years ago
.editorconfig Updated a link 1 year ago
.gitattributes Updated the Git attributes 2 weeks ago
.gitignore Added the generated files for the code coverage 2 months ago
.gulp.json Ported the build system to JS 2 months ago
AUTHORS.txt Initial commit 5 years ago
CHANGELOG.md Fixed a typo 6 days ago
LICENSE.md Updated the copyright notice 3 months ago
README.md Added the link to GitHub packages 2 months ago
gulpfile.cjs Updated the build system 2 weeks ago
package.json Updated the Node.js typings 1 day ago

README.md

Gulp-David

Runtime Release License Downloads Dependencies Coverage Build

Check your npm dependencies with the David plug-in for Gulp, the streaming build system.

This library is packaged as ECMAScript modules.

Documentation

Development

License

Gulp-David is distributed under the MIT License.