Check your npm dependencies with the David plug-in for Gulp, the streaming build system. https://docs.belin.io/gulp-david
No puede seleccionar más de 25 temas Los temas deben comenzar con una letra o número, pueden incluir guiones ('-') y pueden tener hasta 35 caracteres de largo.
 
 
 
Cédric Belin 493d6adb3e Updated the TypeDoc settings hace 1 semana
.github Updated the CI hace 3 semanas
.vscode Updated the CI hace 3 semanas
doc Updated the documentation hace 3 semanas
etc Updated the TypeDoc settings hace 1 semana
example Updated the documentation hace 6 meses
lib Updated the settings of the static analyzer hace 6 meses
src Fixed a typing error hace 6 meses
test Updated the documentation hace 6 meses
tool Updated the "watch" task hace 6 meses
var Added output folder for "dist" build task hace 5 años
.editorconfig Updated the dependencies hace 1 mes
.gitattributes Updated the Git attributes hace 6 meses
.gitignore Updated the static analyzer hace 6 meses
AUTHORS.txt Initial commit hace 5 años
CHANGELOG.md Updated the changelog hace 7 meses
LICENSE.md Updated the copyright notice hace 11 meses
README.md Updated the documentation hace 3 semanas
package.json Updated the dependencies hace 1 mes
readthedocs.yaml Updated the dependencies hace 7 meses

README.md

Gulp-David

Gulp Runtime Release Types License Downloads Dependencies Coverage Build

Check your npm dependencies with the David plug-in for Gulp, the streaming build system.

This library is packaged as ECMAScript modules.

Documentation

Development

License

Gulp-David is distributed under the MIT License.