Check your npm dependencies with the David plug-in for Gulp, the streaming build system. https://docs.belin.io/gulp-david
Non puoi selezionare più di 25 argomenti Gli argomenti devono iniziare con una lettera o un numero, possono includere trattini ('-') e possono essere lunghi fino a 35 caratteri.
 
 
 
Cédric Belin 493d6adb3e Updated the TypeDoc settings 1 settimana fa
.github Updated the CI 3 settimane fa
.vscode Updated the CI 3 settimane fa
doc Updated the documentation 3 settimane fa
etc Updated the TypeDoc settings 1 settimana fa
example Updated the documentation 6 mesi fa
lib Updated the settings of the static analyzer 6 mesi fa
src Fixed a typing error 6 mesi fa
test Updated the documentation 6 mesi fa
tool Updated the "watch" task 6 mesi fa
var Added output folder for "dist" build task 5 anni fa
.editorconfig Updated the dependencies 1 mese fa
.gitattributes Updated the Git attributes 6 mesi fa
.gitignore Updated the static analyzer 6 mesi fa
AUTHORS.txt Initial commit 5 anni fa
CHANGELOG.md Updated the changelog 7 mesi fa
LICENSE.md Updated the copyright notice 11 mesi fa
README.md Updated the documentation 3 settimane fa
package.json Updated the dependencies 1 mese fa
readthedocs.yaml Updated the dependencies 7 mesi fa

README.md

Gulp-David

Gulp Runtime Release Types License Downloads Dependencies Coverage Build

Check your npm dependencies with the David plug-in for Gulp, the streaming build system.

This library is packaged as ECMAScript modules.

Documentation

Development

License

Gulp-David is distributed under the MIT License.