Core library for AngularDart applications. https://dev.belin.io/ngx-core.dart
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
Cédric Belin 0b68cbc1ba Disabled the container-based builds 1 week ago
.vscode Added VSCode editor settings 1 month ago
doc Updated the documentation 1 week ago
example Updated the example code 1 week ago
lib Restored the `ngxDirectives`, `ngxPipes` and `ngxProviders` convenience lists 1 week ago
test Prefer `final` for variable declarations 3 months ago
tool Added a "coverage" build task 1 week ago
var Added the project settings 1 year ago
.editorconfig Updated a link 3 months ago
.gitattributes The `global` property now maps to the native `self` object 9 months ago
.gitignore Code formatting 1 month ago
.travis.yml Disabled the container-based builds 1 week ago
AUTHORS.txt Added the legal files 1 year ago
CHANGELOG.md Restored the `ngxDirectives`, `ngxPipes` and `ngxProviders` convenience lists 1 week ago
LICENSE.md Replaced the plain license by a Markdown one 10 months ago
README.md Updated the badges 1 week ago
analysis_options.yaml Updated the linter settings 3 weeks ago
dart_test.yaml Updated the test browser 3 months ago
mkdocs.yml Updated the documentation 3 weeks ago
pubspec.yaml Restored the `ngxDirectives`, `ngxPipes` and `ngxProviders` convenience lists 1 week ago

README.md

Core library for AngularDart

Dart Angular Release License Coverage Build

General purpose library for Angular, implemented in Dart.

This library is targeted toward the author’s applications. You should probably not use it in your own projects.

Documentation

Development

License

Core library for AngularDart is distributed under the MIT License.