Browse Source

Updated the dependencies

main
Cédric Belin 3 weeks ago
parent
commit
d9314da7e2
3 changed files with 3 additions and 3 deletions
  1. +1
    -1
      bin/setup_dart.js
  2. +1
    -1
      package.json
  3. +1
    -1
      src/setup_dart/Platform.hx

+ 1
- 1
bin/setup_dart.js
File diff suppressed because it is too large
View File


+ 1
- 1
package.json View File

@@ -18,7 +18,7 @@
"setup_dart": "./bin/setup_dart.js"
},
"dependencies": {
"@actions/core": "^1.2.5",
"@actions/core": "^1.2.6",
"@actions/tool-cache": "^1.6.0"
},
"devDependencies": {


+ 1
- 1
src/setup_dart/Platform.hx View File

@@ -1,7 +1,7 @@
package setup_dart;

/** Defines the platform of the Dart SDK. **/
enum abstract Platform(String) from String to String {
enum abstract Platform(String) to String {

/** Specifies a Linux platform. **/
var Linux = "linux";


Loading…
Cancel
Save