Browse Source

Bumped the version number

tags/v2
Cédric Belin 2 months ago
parent
commit
ef0fcb5ce7
5 changed files with 6 additions and 6 deletions
  1. +1
    -1
      README.md
  2. +1
    -1
      bin/setup_dart.js
  3. +1
    -1
      doc/index.md
  4. +2
    -2
      haxelib.json
  5. +1
    -1
      package.json

+ 1
- 1
README.md View File

@@ -1,5 +1,5 @@
# Setup Dart Action
![Runtime](https://badgen.net/badge/node/%3E%3D12.18.0/green) ![Release](https://badgen.net/badge/action/v2.1.0/blue) ![Types](https://badgen.net/badge/types/included) ![License](https://badgen.net/badge/license/MIT/blue) ![Dependencies](https://badgen.net/david/dep/cedx/setup-dart) ![Coverage](https://badgen.net/coveralls/c/github/cedx/setup-dart) ![Build](https://badgen.net/github/checks/cedx/setup-dart/main)
![Runtime](https://badgen.net/badge/node/%3E%3D12.18.0/green) ![Release](https://badgen.net/badge/action/v2.2.0/blue) ![Types](https://badgen.net/badge/types/included) ![License](https://badgen.net/badge/license/MIT/blue) ![Dependencies](https://badgen.net/david/dep/cedx/setup-dart) ![Coverage](https://badgen.net/coveralls/c/github/cedx/setup-dart) ![Build](https://badgen.net/github/checks/cedx/setup-dart/main)

Set up your [GitHub Actions](https://github.com/features/actions) workflow with a specific version of the [Dart SDK](https://dart.dev/tools/sdk).



+ 1
- 1
bin/setup_dart.js
File diff suppressed because it is too large
View File


+ 1
- 1
doc/index.md View File

@@ -1,5 +1,5 @@
# Setup Dart Action
![Runtime](https://badgen.net/badge/node/%3E%3D12.18.0/green) ![Release](https://badgen.net/badge/action/v2.1.0/blue) ![Types](https://badgen.net/badge/types/included) ![License](https://badgen.net/badge/license/MIT/blue) ![Dependencies](https://badgen.net/david/dep/cedx/setup-dart) ![Coverage](https://badgen.net/coveralls/c/github/cedx/setup-dart) ![Build](https://badgen.net/github/checks/cedx/setup-dart/main)
![Runtime](https://badgen.net/badge/node/%3E%3D12.18.0/green) ![Release](https://badgen.net/badge/action/v2.2.0/blue) ![Types](https://badgen.net/badge/types/included) ![License](https://badgen.net/badge/license/MIT/blue) ![Dependencies](https://badgen.net/david/dep/cedx/setup-dart) ![Coverage](https://badgen.net/coveralls/c/github/cedx/setup-dart) ![Build](https://badgen.net/github/checks/cedx/setup-dart/main)

Set up your [GitHub Actions](https://github.com/features/actions) workflow with a specific version of the [Dart SDK](https://dart.dev/tools/sdk).



+ 2
- 2
haxelib.json View File

@@ -5,8 +5,8 @@
"description": "Set up your GitHub Actions workflow with a specific version of the Dart SDK.",
"license": "MIT",
"name": "setup_dart",
"releasenote": "Fixed the npm packaging, updated the documentation, updated the package dependencies.",
"releasenote": "Updated the package dependencies.",
"tags": ["action", "ci", "dart", "github", "sdk", "test", "workflow"],
"url": "https://docs.belin.io/setup-dart",
"version": "2.1.0"
"version": "2.2.0"
}

+ 1
- 1
package.json View File

@@ -8,7 +8,7 @@
"private": true,
"type": "commonjs",
"types": "./lib/index.d.ts",
"version": "2.1.0",
"version": "2.2.0",
"author": {
"email": "cedric@belin.io",
"name": "Cédric Belin",


Loading…
Cancel
Save