Set up your GitHub Actions workflow with a specific version of the Dart SDK. https://docs.belin.io/setup-dart
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 

1.5 KiB

Changelog

Version 2.3.0

  • Updated the package dependencies.

Version 2.2.0

  • The DartSdk.install() method now returns the path to the install directory.
  • Updated the package dependencies.

Version 2.1.0

  • Fixed the npm packaging.
  • Updated the documentation.
  • Updated the package dependencies.

Version 2.0.0

  • Breaking change: ported the source code to Haxe.
  • Updated the package dependencies.

Version 1.4.0

  • Changed the way the action is packaged.
  • Replaced Gulp by PowerShell scripts for the build system.
  • Updated the package dependencies.

Version 1.3.0

  • Added support for beta releases of the Dart SDK.
  • Added the ReleaseChannel.beta enumerated value.

Version 1.2.0

  • Updated the documentation.
  • Updated the package dependencies.

Version 1.1.0

  • Added the Platform enumeration.
  • Updated the package dependencies.

Version 1.0.0

  • Initial release.