Set up your GitHub Actions workflow with a specific version of the Dart SDK. https://docs.belin.io/setup-dart
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 

25 lines
607 B

  1. name: Setup Dart Action
  2. description: Set up your GitHub Actions workflow with a specific version of the Dart SDK.
  3. author: Cédric Belin
  4. branding:
  5. color: blue
  6. icon: download
  7. inputs:
  8. architecture:
  9. description: The processor architecture of the Dart SDK ("x64", "ia32", "arm64" or "arm64").
  10. required: false
  11. release-channel:
  12. description: The release channel of the Dart SDK ("stable", "beta" or "dev").
  13. default: stable
  14. required: false
  15. version:
  16. description: The version of the Dart SDK.
  17. default: latest
  18. required: false
  19. runs:
  20. using: node12
  21. main: bin/setup_dart.js