Set up your GitHub Actions workflow with a specific version of the Dart SDK. https://docs.belin.io/setup-dart
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
Cédric Belin 9c905704a9 Updated the settings of the static analyzer 1 päivä sitten
.github Updated the build system 1 viikko sitten
.vscode Moved the npm externs to the "js.npm" package 3 viikkoa sitten
bin Updated the externs 2 viikkoa sitten
doc Fixed the GitHub badge 1 viikko sitten
etc Updated the settings of the static analyzer 1 päivä sitten
example Updated the documentation 1 kuukausi sitten
lib The `DartSdk.install()` method now returns the path to the install directory 1 kuukausi sitten
src Updated the settings of the static analyzer 1 päivä sitten
test Renamed the values of the abstract enums 4 päivää sitten
tool Optimized the "clean" task 1 viikko sitten
var Initial commit 5 kuukautta sitten
.editorconfig Updated the editor settings 1 kuukausi sitten
.gitattributes Updated the Git settings 1 kuukausi sitten
.gitignore Updated the Git settings 1 kuukausi sitten
AUTHORS.txt Added the legal files 5 kuukautta sitten
CHANGELOG.md Updated the changelog 1 kuukausi sitten
LICENSE.md Added the legal files 5 kuukautta sitten
README.md Fixed the GitHub badge 1 viikko sitten
action.yml Added support for beta releases 2 kuukautta sitten
build.hxml Code formatting 6 päivää sitten
haxelib.json Removed a useless field 1 kuukausi sitten
package.json Updated the build system 1 kuukausi sitten
readthedocs.yaml Updated the documentation 2 kuukautta sitten
test.hxml The `DartSdk.install()` method now returns the path to the install directory 1 kuukausi sitten

README.md

Setup Dart Action

Runtime Release Types License Dependencies Coverage Build

Set up your GitHub Actions workflow with a specific version of the Dart SDK.

Documentation

Development

License

Setup Dart Action is distributed under the MIT License.