Set up your GitHub Actions workflow with a specific version of the Dart SDK. https://docs.belin.io/setup-dart
Vous ne pouvez pas sélectionner plus de 25 sujets Les noms de sujets doivent commencer par une lettre ou un nombre, peuvent contenir des tirets ('-') et peuvent comporter jusqu'à 35 caractères.
 
 
 
 
Cédric Belin 77d0e72f18 Code formatting il y a 1 jour
.github Updated the CI il y a 1 mois
.vscode Moved the npm externs to the "js.npm" package il y a 4 mois
bin Updated the generated assets il y a 1 semaine
doc Raised the Node.js constraint il y a 4 jours
etc Updated the settings of the static analyzer il y a 3 mois
example Updated the documentation il y a 5 mois
lib The `DartSdk.install()` method now returns the path to the install directory il y a 4 mois
src Code formatting il y a 1 jour
test Updated the tests il y a 2 semaines
tool Updated the "watch" task il y a 1 mois
var Initial commit il y a 9 mois
.editorconfig Updated the editor settings il y a 5 mois
.gitattributes Updated the Git settings il y a 5 mois
.gitignore Updated the Git settings il y a 5 mois
AUTHORS.txt Added the legal files il y a 9 mois
CHANGELOG.md Updated the changelog il y a 1 semaine
LICENSE.md Added the legal files il y a 9 mois
README.md Raised the Node.js constraint il y a 4 jours
action.yml Raised the Node.js constraint il y a 4 jours
build.hxml Removed a duplicate command line argument il y a 3 semaines
haxelib.json Bumped the version number il y a 1 semaine
package.json Raised the Node.js constraint il y a 4 jours
readthedocs.yaml Updated the documentation il y a 6 mois
test.hxml Updated the test dependencies il y a 2 mois

README.md

Setup Dart Action

Runtime Release Types License Coverage Build

Set up your GitHub Actions workflow with a specific version of the Dart SDK.

Documentation

Development

License

Setup Dart Action is distributed under the MIT License.