Set up your GitHub Actions workflow with a specific version of the Dart SDK. https://docs.belin.io/setup-dart
Non puoi selezionare più di 25 argomenti Gli argomenti devono iniziare con una lettera o un numero, possono includere trattini ('-') e possono essere lunghi fino a 35 caratteri.
 
 
 
 
Cédric Belin 678f025629 Updated the generated assets 4 giorni fa
.github Updated the CI 1 mese fa
.vscode Moved the npm externs to the "js.npm" package 4 mesi fa
bin Updated the generated assets 4 giorni fa
doc Bumped the version number 4 giorni fa
etc Updated the settings of the static analyzer 3 mesi fa
example Updated the documentation 5 mesi fa
lib The `DartSdk.install()` method now returns the path to the install directory 4 mesi fa
src Updated the dependencies 1 mese fa
test Updated the tests 1 settimana fa
tool Updated the "watch" task 3 settimane fa
var Initial commit 9 mesi fa
.editorconfig Updated the editor settings 5 mesi fa
.gitattributes Updated the Git settings 5 mesi fa
.gitignore Updated the Git settings 5 mesi fa
AUTHORS.txt Added the legal files 9 mesi fa
CHANGELOG.md Updated the changelog 4 giorni fa
LICENSE.md Added the legal files 9 mesi fa
README.md Bumped the version number 4 giorni fa
action.yml Added support for beta releases 6 mesi fa
build.hxml Removed a duplicate command line argument 2 settimane fa
haxelib.json Bumped the version number 4 giorni fa
package.json Updated the changelog 4 giorni fa
readthedocs.yaml Updated the documentation 6 mesi fa
test.hxml Updated the test dependencies 2 mesi fa

README.md

Setup Dart Action

Runtime Release Types License Coverage Build

Set up your GitHub Actions workflow with a specific version of the Dart SDK.

Documentation

Development

License

Setup Dart Action is distributed under the MIT License.