Set up your GitHub Actions workflow with a specific version of the Dart SDK. https://docs.belin.io/setup-dart
Nevar pievienot vairāk kā 25 tēmas Tēmai ir jāsākas ar burtu vai ciparu, tā var saturēt domu zīmes ('-') un var būt līdz 35 simboliem gara.
 
 
 
 
Cédric Belin 9c905704a9 Updated the settings of the static analyzer pirms 1 dienas
.github Updated the build system pirms 1 nedēļas
.vscode Moved the npm externs to the "js.npm" package pirms 3 nedēļām
bin Updated the externs pirms 2 nedēļām
doc Fixed the GitHub badge pirms 1 nedēļas
etc Updated the settings of the static analyzer pirms 1 dienas
example Updated the documentation pirms 1 mēnesi
lib The `DartSdk.install()` method now returns the path to the install directory pirms 1 mēnesi
src Updated the settings of the static analyzer pirms 1 dienas
test Renamed the values of the abstract enums pirms 4 dienas
tool Optimized the "clean" task pirms 1 nedēļas
var Initial commit pirms 5 mēnešiem
.editorconfig Updated the editor settings pirms 1 mēnesi
.gitattributes Updated the Git settings pirms 1 mēnesi
.gitignore Updated the Git settings pirms 1 mēnesi
AUTHORS.txt Added the legal files pirms 5 mēnešiem
CHANGELOG.md Updated the changelog pirms 1 mēnesi
LICENSE.md Added the legal files pirms 5 mēnešiem
README.md Fixed the GitHub badge pirms 1 nedēļas
action.yml Added support for beta releases pirms 2 mēnešiem
build.hxml Code formatting pirms 6 dienas
haxelib.json Removed a useless field pirms 1 mēnesi
package.json Updated the build system pirms 1 mēnesi
readthedocs.yaml Updated the documentation pirms 2 mēnešiem
test.hxml The `DartSdk.install()` method now returns the path to the install directory pirms 1 mēnesi

README.md

Setup Dart Action

Runtime Release Types License Dependencies Coverage Build

Set up your GitHub Actions workflow with a specific version of the Dart SDK.

Documentation

Development

License

Setup Dart Action is distributed under the MIT License.