Set up your GitHub Actions workflow with a specific version of the Dart SDK. https://docs.belin.io/setup-dart
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
Cédric Belin 9c905704a9 Updated the settings of the static analyzer 5 dagen geleden
.github Updated the build system 2 weken geleden
.vscode Moved the npm externs to the "js.npm" package 4 weken geleden
bin Updated the externs 3 weken geleden
doc Fixed the GitHub badge 2 weken geleden
etc Updated the settings of the static analyzer 5 dagen geleden
example Updated the documentation 1 maand geleden
lib The `DartSdk.install()` method now returns the path to the install directory 1 maand geleden
src Updated the settings of the static analyzer 5 dagen geleden
test Renamed the values of the abstract enums 1 week geleden
tool Optimized the "clean" task 1 week geleden
var Initial commit 5 maanden geleden
.editorconfig Updated the editor settings 1 maand geleden
.gitattributes Updated the Git settings 1 maand geleden
.gitignore Updated the Git settings 1 maand geleden
AUTHORS.txt Added the legal files 5 maanden geleden
CHANGELOG.md Updated the changelog 1 maand geleden
LICENSE.md Added the legal files 5 maanden geleden
README.md Fixed the GitHub badge 2 weken geleden
action.yml Added support for beta releases 2 maanden geleden
build.hxml Code formatting 1 week geleden
haxelib.json Removed a useless field 1 maand geleden
package.json Updated the build system 1 maand geleden
readthedocs.yaml Updated the documentation 2 maanden geleden
test.hxml The `DartSdk.install()` method now returns the path to the install directory 1 maand geleden

README.md

Setup Dart Action

Runtime Release Types License Dependencies Coverage Build

Set up your GitHub Actions workflow with a specific version of the Dart SDK.

Documentation

Development

License

Setup Dart Action is distributed under the MIT License.