Set up your GitHub Actions workflow with a specific version of the Dart SDK. https://docs.belin.io/setup-dart
Nie możesz wybrać więcej, niż 25 tematów Tematy muszą się zaczynać od litery lub cyfry, mogą zawierać myślniki ('-') i mogą mieć do 35 znaków.
 
 
 
 
Cédric Belin 678f025629 Updated the generated assets 4 dni temu
.github Updated the CI 1 miesiąc temu
.vscode Moved the npm externs to the "js.npm" package 4 miesięcy temu
bin Updated the generated assets 4 dni temu
doc Bumped the version number 4 dni temu
etc Updated the settings of the static analyzer 3 miesięcy temu
example Updated the documentation 5 miesięcy temu
lib The `DartSdk.install()` method now returns the path to the install directory 4 miesięcy temu
src Updated the dependencies 1 miesiąc temu
test Updated the tests 1 tydzień temu
tool Updated the "watch" task 3 tygodni temu
var Initial commit 9 miesięcy temu
.editorconfig Updated the editor settings 5 miesięcy temu
.gitattributes Updated the Git settings 5 miesięcy temu
.gitignore Updated the Git settings 5 miesięcy temu
AUTHORS.txt Added the legal files 9 miesięcy temu
CHANGELOG.md Updated the changelog 4 dni temu
LICENSE.md Added the legal files 9 miesięcy temu
README.md Bumped the version number 4 dni temu
action.yml Added support for beta releases 6 miesięcy temu
build.hxml Removed a duplicate command line argument 2 tygodni temu
haxelib.json Bumped the version number 4 dni temu
package.json Updated the changelog 4 dni temu
readthedocs.yaml Updated the documentation 6 miesięcy temu
test.hxml Updated the test dependencies 2 miesięcy temu

README.md

Setup Dart Action

Runtime Release Types License Coverage Build

Set up your GitHub Actions workflow with a specific version of the Dart SDK.

Documentation

Development

License

Setup Dart Action is distributed under the MIT License.