Set up your GitHub Actions workflow with a specific version of the Dart SDK. https://docs.belin.io/setup-dart
Não pode escolher mais do que 25 tópicos Os tópicos devem começar com uma letra ou um número, podem incluir traços ('-') e podem ter até 35 caracteres.
 
 
 
 
Cédric Belin 9c905704a9 Updated the settings of the static analyzer há 1 dia
.github Updated the build system há 1 semana
.vscode Moved the npm externs to the "js.npm" package há 3 semanas
bin Updated the externs há 2 semanas
doc Fixed the GitHub badge há 1 semana
etc Updated the settings of the static analyzer há 1 dia
example Updated the documentation há 1 mês
lib The `DartSdk.install()` method now returns the path to the install directory há 1 mês
src Updated the settings of the static analyzer há 1 dia
test Renamed the values of the abstract enums há 4 dias
tool Optimized the "clean" task há 1 semana
var Initial commit há 5 meses
.editorconfig Updated the editor settings há 1 mês
.gitattributes Updated the Git settings há 1 mês
.gitignore Updated the Git settings há 1 mês
AUTHORS.txt Added the legal files há 5 meses
CHANGELOG.md Updated the changelog há 1 mês
LICENSE.md Added the legal files há 5 meses
README.md Fixed the GitHub badge há 1 semana
action.yml Added support for beta releases há 2 meses
build.hxml Code formatting há 6 dias
haxelib.json Removed a useless field há 1 mês
package.json Updated the build system há 1 mês
readthedocs.yaml Updated the documentation há 2 meses
test.hxml The `DartSdk.install()` method now returns the path to the install directory há 1 mês

README.md

Setup Dart Action

Runtime Release Types License Dependencies Coverage Build

Set up your GitHub Actions workflow with a specific version of the Dart SDK.

Documentation

Development

License

Setup Dart Action is distributed under the MIT License.