Set up your GitHub Actions workflow with a specific version of the Dart SDK. https://docs.belin.io/setup-dart
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
Cédric Belin 9c905704a9 Updated the settings of the static analyzer пре 5 дана
.github Updated the build system пре 2 недеља
.vscode Moved the npm externs to the "js.npm" package пре 4 недеља
bin Updated the externs пре 3 недеља
doc Fixed the GitHub badge пре 2 недеља
etc Updated the settings of the static analyzer пре 5 дана
example Updated the documentation пре 1 месец
lib The `DartSdk.install()` method now returns the path to the install directory пре 1 месец
src Updated the settings of the static analyzer пре 5 дана
test Renamed the values of the abstract enums пре 1 недеља
tool Optimized the "clean" task пре 1 недеља
var Initial commit пре 5 месеци
.editorconfig Updated the editor settings пре 1 месец
.gitattributes Updated the Git settings пре 1 месец
.gitignore Updated the Git settings пре 1 месец
AUTHORS.txt Added the legal files пре 5 месеци
CHANGELOG.md Updated the changelog пре 1 месец
LICENSE.md Added the legal files пре 5 месеци
README.md Fixed the GitHub badge пре 2 недеља
action.yml Added support for beta releases пре 2 месеци
build.hxml Code formatting пре 1 недеља
haxelib.json Removed a useless field пре 1 месец
package.json Updated the build system пре 1 месец
readthedocs.yaml Updated the documentation пре 2 месеци
test.hxml The `DartSdk.install()` method now returns the path to the install directory пре 1 месец

README.md

Setup Dart Action

Runtime Release Types License Dependencies Coverage Build

Set up your GitHub Actions workflow with a specific version of the Dart SDK.

Documentation

Development

License

Setup Dart Action is distributed under the MIT License.