Set up your GitHub Actions workflow with a specific version of the Dart SDK. https://docs.belin.io/setup-dart
Ви не можете вибрати більше 25 тем Теми мають розпочинатися з літери або цифри, можуть містити дефіси (-) і не повинні перевищувати 35 символів.
 
 
 
 
Cédric Belin 678f025629 Updated the generated assets 4 дні тому
.github Updated the CI 1 місяць тому
.vscode Moved the npm externs to the "js.npm" package 4 місяці тому
bin Updated the generated assets 4 дні тому
doc Bumped the version number 4 дні тому
etc Updated the settings of the static analyzer 3 місяці тому
example Updated the documentation 5 місяці тому
lib The `DartSdk.install()` method now returns the path to the install directory 4 місяці тому
src Updated the dependencies 1 місяць тому
test Updated the tests 1 тиждень тому
tool Updated the "watch" task 3 тижднів тому
var Initial commit 9 місяці тому
.editorconfig Updated the editor settings 5 місяці тому
.gitattributes Updated the Git settings 5 місяці тому
.gitignore Updated the Git settings 5 місяці тому
AUTHORS.txt Added the legal files 9 місяці тому
CHANGELOG.md Updated the changelog 4 дні тому
LICENSE.md Added the legal files 9 місяці тому
README.md Bumped the version number 4 дні тому
action.yml Added support for beta releases 6 місяці тому
build.hxml Removed a duplicate command line argument 2 тижднів тому
haxelib.json Bumped the version number 4 дні тому
package.json Updated the changelog 4 дні тому
readthedocs.yaml Updated the documentation 6 місяці тому
test.hxml Updated the test dependencies 2 місяці тому

README.md

Setup Dart Action

Runtime Release Types License Coverage Build

Set up your GitHub Actions workflow with a specific version of the Dart SDK.

Documentation

Development

License

Setup Dart Action is distributed under the MIT License.