Browse Source

Raised the Dart SDK constraint

main
Cédric Belin 2 weeks ago
parent
commit
50467229e9
2 changed files with 3 additions and 3 deletions
  1. +2
    -2
      doc/installation.md
  2. +1
    -1
      pubspec.yaml

+ 2
- 2
doc/installation.md View File

@@ -8,10 +8,10 @@ You can verify if you're already good to go with the following commands:

``` shell
dart --version
# Dart SDK version: 2.9.2 (stable) (Wed Aug 26 12:44:28 2020 +0200) on "windows_x64"
# Dart SDK version: 2.10.0 (stable) (Mon Sep 28 09:21:23 2020 +0200) on "windows_x64"

pub --version
# Pub 2.9.2
# Pub 2.10.0
```

!!! info


+ 1
- 1
pubspec.yaml View File

@@ -7,7 +7,7 @@ issue_tracker: https://git.belin.io/cedx/webstorage.dart/issues
repository: https://git.belin.io/cedx/webstorage.dart

environment:
sdk: ">=2.9.0 <3.0.0"
sdk: ">=2.10.0 <3.0.0"

dev_dependencies:
coverage: ^0.14.1