Browse Source

Raised the Dart SDK constraint

main
Cédric Belin 2 weeks ago
parent
commit
317aa89ef4
2 changed files with 4 additions and 4 deletions
  1. +2
    -2
      doc/installation.md
  2. +2
    -2
      pubspec.yaml

+ 2
- 2
doc/installation.md View File

@@ -8,10 +8,10 @@ You can verify if you're already good to go with the following commands:

``` shell
dart --version
# Dart SDK version: 2.9.2 (stable) (Wed Aug 26 12:44:28 2020 +0200) on "windows_x64"
# Dart SDK version: 2.10.0 (stable) (Mon Sep 28 09:21:23 2020 +0200) on "windows_x64"

pub --version
# Pub 2.9.2
# Pub 2.10.0
```

!!! info


+ 2
- 2
pubspec.yaml View File

@@ -7,7 +7,7 @@ issue_tracker: https://git.belin.io/cedx/where.dart/issues
repository: https://git.belin.io/cedx/where.dart

environment:
sdk: ">=2.9.0 <3.0.0"
sdk: ">=2.10.0 <3.0.0"

executables:
where: where
@@ -18,7 +18,7 @@ dependencies:

dev_dependencies:
build_cli: ^1.3.10
build_runner: ^1.10.1
build_runner: ^1.10.3
build_test: ^1.2.2
build_version: ^2.0.1
coverage: ^0.14.1